To run properly a theme/plugin, please make sure your server has the minimum resource requirements which are the following:

  • PHP minimum required version 5.6, recommended version 7.x
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  • WordPress version 4.1 or greater and a memory limit of 128 MB or greater